スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

【Skyrim】Ars Magika (UNP用装備Dianqing ArmorのCHSBHC版)【Mod】

Ars Magika(Dianqing Armor CHSBHC版 )
リンク先は中国です。
e111_924.jpg
以前記事にしていた装備ですが、この装備の元記事画像を削除、画像数が増えたので改めて紹介します。
UNP用装備dianqing armorのCHSBHC用装備で、Ars Magikaという名前の装備になっています。
armg_dq.jpg
武器もあります。
e911_149.jpg
Dianqing ArmorとArs Magika
布の色や装飾部分の色等、ところどころ違いがあります。
dqam_d1.jpg
この装備の元記事で紹介しているSexsy_Elvesの装備画像を増やしました。
少し前の記事ですがよかったらみてください(^^

8月1日追記
skyrimっと。さんをリンクに追加しました。シセロ好き仲間です、やったー!
よろしくお願いします(^^*


8月10日追記
FNIS Behaviorの導入について質問をいただきましたが、私の現在のskyrim環境では力になれず…Skyrimバージョン1.6で導入している方はいるようです。
なので検索ででてきたFNISに関する最近の書き込みから導入時に参考になりそうなものをのせてみました。
===質問===
373:名無しさんの野望:2012/07/28(土) 17:29:21.54
Fores New Idles in Skyrim - FNIS の入れ方がうまくいきません
NMMでそのまま落とすだけじゃ駄目なようです
Fores New Idles in Skyrim - FNIS が動作するように
1から細かいやり方を説明してくれる親切な方、お願いします

374:名無しさんの野望:2012/07/28(土) 17:30:06.99
FNIS Behavior Files V3_0 -- ALWAYS necessary
FNIS Idle Spells V3_0 -- ADD-ON for the spells
をダウンロードして統合し圧縮ファイルにした後NMMで導入
その後にskyrimインストールフォルダの
data/tools/GenerateFNIS_for_Users/GenerateFNISforUsers.exe
を実行して
Update FNISBehavior 実行
Behavior Consistence Check 実行
exit
skyrim起動
で動作確認しました。
とありますが、>FNIS Idle Spells V3_0 -- ADD-ON for the spellsをダウンロードして統合し圧縮ファイルにした後NMMで導入
がわかりません。ダウンロードして統合し圧縮ファイルにするのってどうやるんですか?さっぱりです
---------------------------------------------------------------------------

===お返事===
378:名無しさんの野望:2012/07/28(土) 18:33:12.41
まずFNISv3.0以降は.net framework 4を必要とする。入ってるかい?
NMMでの導入方法
FNIS Behavior Files V3_1_1 -- ALWAYS necessaryをアクティブ
次にFNIS Idle Spells V3_0 -- ADD-ON for the spellsをアクティブにするのだが
このときupdateしますかと聞いてくるので「NO」を選択
overwriteしますかの問いには「YES」を選択
その後にskyrimインストールフォルダの
data/tools/GenerateFNIS_for_Users/GenerateFNISforUsers.exeをして実行
Update FNISBehaviorをクリックして実行
Behavior Consistence Check をクリックして実行
exit をクリック
skyrim起動

381:名無しさんの野望:2012/07/28(土) 18:58:55.85
ちなみに>FNIS Idle Spells V3_0 -- ADD-ON for the spellsをダウンロードして統合し圧縮ファイルにした後NMMで導入
するってのは
7z形式で圧縮されている2つのファイル
FNIS Behavior Files V3_0 -- ALWAYS necessaryと
FNIS Idle Spells V3_0 -- ADD-ON for the spellsをダウンロードして解凍
「手動」で中身を上書きして一つにする
のちに7z形式やZIP形式に圧縮してNMMで読み込ませることだよ
------------------------------------------------------------------------------------------

という、とても丁寧な導入方法の説明がありました。
バージョンについての答えにはなっていませんが、なにか参考になれば幸いですm(。_。)m

コメントの投稿

非公開コメント

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

初めまして。
いつも楽しく拝見させてもらってますヾ(゚ω゚)ノ゛

記事にあまり関係ない話で申し訳ないんですが・・・
FNIS Behaviorってskyrimのバージョンが1.6でも導入は問題ないんでしょか?
以前Behaviorを書き換えるMODで痛い目にあっただけにちょっと気になって導入できずにいます(´・ω・`)

初めまして(*゚v゚*)
Modを入れて問題がおきたら不安になりますよね、起動しなくなったりとか(。。)経験あります…うぐぐ。
質問についてなのですが、私のSkyrimはバージョンがかなり前でとまっていて未だに14!(うわぁああ)
FNIS Behaviorもポーズmodを入れた時のまま更新なし状態で、あとそれぞれのMod環境によると思うので参考になるお返事は出来そうにないです(x_x;)
ですが、【FNIS Behavior skyrim】で検索したら導入に関するものがでてきたので追記に書きました。
(検索すると結構前の方で出てくるのでもうチェック済みかもしれませんが><;)
導入の際の参考になれば幸いです<(_ _)>

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

返信ありがとうございます

やはり自動アプデを切っておいた方が良かったですねぇ(;´Д`)

検索もしないでnexusの説明とにらめっこしてましたw
そんなに詳しく載っていたとは・・・w
わざわざ追記にまで書いてくださってどうもありがとうございます!
その方法で導入頑張ってみます(゚Д゚)ノ

これからも更新楽しみにしております(*´ω`*)

導入成功できますように!ヽ(* ゚Д゚*)ノ

譛€譁ー縺ョFlash Player繧偵う繝ウ繧ケ繝医・繝ォ縺励※縺上□縺輔>縲・/p>

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。